Probleme mit meinem G2+ :(

Der Fachhandel für Metalldetektoren wie Fisher, Minelab, Tesoro, Whites, XP, Nokta & Makro... & Zubehör im Zentrum von Oberösterreich nahe Linz!
Der Fachhandel für Metalldetektoren wie Fisher, Minelab, Tesoro, Whites, XP,... & Zubehör im Zentrum von Oberösterreich nahe Linz
  • Hallo Freunde


    Problem 1 :
    Heute beim Sondeln mit der großen Standartspule, hatte ich auf einmal kein Signal mehr, anfangs hatte ich es gar nicht bemerkt, weil kommt ja öfters vor wenn man mit Disc 62 am Spielplatz geht.


    Aber dann ist es mir schon komisch vorgekommen und habe ein soeben gefundenes 50Cent Stück vor der Spule geschwänkt, und Nix, kein Signal, auch nicht bei anderen Objekten ( auch ohne Disc ).


    Aus geschalten/ eingeschalten, dann paste es wieder einigermaßen , mir ist dann vorgekommen das dann mein MD öfters gar kein Signal mehr annimmt und von sich gibt.


    Könnte es ein Haarriss in der Spule sein, oder vllt. noch schlimmer etwas an der Elektronikbox :(( ???
    Wie kann ich Prüfen ob es ein Haarriss ist, in einem Plastikeimer mit Wasser und auf Luftblasen achten ?


    Problem 2 :
    Ein paar Tage jetzt zuvor hat er mir aufeinmal die Töne durch meine KH ( benutze die Garrett Kabel ) oft so komisch leise gegeben obwohl das Objekt eig. knackige 72 LW hatte, und nur 2cm unter der Erde lag.


    Habe auch noch Probleme mit meinem PP aber da mach ich dann einen anderen Thread auf.


    Eine echte Scheiße sowas, passe immer so gut auf meine Sachen auf :(


    Danke schon mal im voraus für die Hilfe


    Goldjäger

  • Hört sich auf alle Fälle nicht gut an.
    Mach folgendes
    leg die Sonde in einem trockenen Raum auf einen Tisch und zerlege sie komplett. Nicht vergessen Spulenschutz runter.
    neue Batterien rein. Jetzt schleiße die Spule ohne Gestänge an die E box. Kontrolliere alle Anschlüsse. Bewege das Kabel und streiche es ab.
    Nimm eine 50 Chent Münze halt sie direkt auf den Teller (Alarm) und bewege sie langsam weg.
    Das ganze machst du ohne und mit Kopfhörer. Schau auch auf die LW. Dann zusammenbauen und das ganze mit Gestänge.
    Wichtig! Keine Kontaktsprays benutzen.
    L.g DerSucher

  • Hallo
    Ich würde ihn zum Händler schicken wo du ihn gekauft hast.
    Und das mit der Spule ins Wasser weiß nicht ob da Luft aufsteigt wie beim Fahrradschlauch ;)
    Den Lautstärkenregler aufgedreht und Notch eh aus ?
    Lg Odin

    4 Mal editiert, zuletzt von odin ()

  • Hallo
    Ich würde ihn zum Händler schicken wo du ihn gekauft hast.
    Und das mit der Spule ins Wasser weiß nicht ob da Luft aufsteigt wie beim Fahrradschlauch ;)
    Denn Lautstärkeregler aufgetret und Notch eh aus ?
    Lg Odin


    Ja Notch is aus und Lautstärke auf.


    Ja wie beim Fahrrad schlauch so hätte ich mir das gedacht ;)


    Kann ja sein weil man schon ein Buttermesser braucht damit man den Spulenschutz runterbekommt, das hat mir noch nie gefallen !


  • Hab das jetzt gemacht,wie du beschrieben hast, und jetzt scheint alles wieder zu passen.


    werds noch mit einem Kübel wasser versuchen, Spule heinein und etwas davor schwänken, vllt. hats wirklich an der Spule gelegen das wasser eindringt.


    Gruß

  • Nein auf keinem Fall. Du drückst dir sonst das Wasser in den Spulenstecker! Vergiss das mit der wasserdichten Spule! Überziehe deine Spule unten mit einem Klarlack.

    Mit dem Download und der anschließenden 30 Tage Nutzung des Brave Browsers unterstützt ihr mein Projekt wallfahrtsmedaillen.at

    Bitte diesen Link verwenden Brave Browser für Wallfahrtsmedaillen.at

    wallfahrtsmedaillen_at.png

    2 Mal editiert, zuletzt von DerSucher ()

  • Ok. Klarlack, hab noch nie mit sowas gearbeitet, gibt es da eine spezielle Sorte? Und soltte ich den Schutz gleich mit Lackieren , denn dann wird wahrscheinlich der schutz nicht mehr passen ?


    Hatte mir schon gedacht mit Paraloid B72 aber Denke das Aceton was drinnen ist wird wohl die Spule schmelzen.


    Danke nochmals

Marktplatz Metalldetektoren & Zubehör