Fisher Gold Bug DP Problem - Hilfe!

  • Hallo liebe Sondler,


    beschäftige mich erst seit kurzem mit dem Sondeln und habe mir mit meinen Fisher Gold Bug DP leider ein blödes Problem eingefangen. Wollte heute zum dritten mal Sondeln gehen und habe beim Auspacken des Metalldetektors aus dem Rucksack (Hatte dort den Metalldetektor zerlegt für 1 Woche drinnen) leider gemerkt, dass der Metalldetektor scheinbar aufgedreht eingepackt war. Somit war der Metalldetektor stundenlang Metallsignalen ausgesetzt, bis die Batterie leer war. Habe die Batterie ausgewechselt und musste leider feststellen, dass der Metalldetektor seitdem komplett herumspinnt. Im All Metall Modus springt das Signal ununterbrochen herum, obwohl ich den Detektor nur in die Luft halte. Bei Metallen kommt meistens kein Signal und manchmal ein Overload-Signal. Im Discrimination Modus schweigt der Detektor komplett - egal ob Metall unter der Spule ist oder nicht.


    Die Spule ist gereinigt und korrekt angeschlossen - daran kann es also nicht liegen. Habe ich mir die Spule oder gar den ganzen Detektor ruiniert durch das aufgedreht lassen im Rucksack? :(


    Bin für jeden Ratschlag dankbar!


    LG ico

  • Nimm eine andere Batterie. Also einen anderen Typ. Klingt jetzt echt doof war aber bei meinem Gold Bug auch mal so. Der hat bei bestimmten Blockbatterien so gesponnen wie Du es beschreibst. Oder kauf einen Deus wie ich es gemacht habe ;-) Spass beiseite. Schreib obs was gebracht hat...

    Es grüßt der Kini :prost:

    Graben wie ein König? Dann hier lesen: Kini Hacke

  • Ruiniert glaub ich nicht, ist mir auch schon passiert, dass der Detektor im Rucksack -warum auch immer- eingeschaltet war. Das klingt für mich eher nach lockerer Spulenschraube. Hatte ich beim F44 auch schon, die Fisher Detektoren mögen das überhaupt nicht. Ich würde die Spule mal runternehmen und die Pin´s kontrollieren ob alle fest im Steckergehäuse sitzen. Danach auf geraden Sitz des Steckers in der Buchse achten und richtig fest anschrauben.


    Hoffentlich hilft´s.

    :prost:

    LG
    Krase


    O cives, cives quaerenda pecunia primum est, virtus post nummos
    (O Bürger, Bürger, für euch ist der Gelderwerb das Wichtigste, die Tugend kommt erst nach den Talern.)

  • Danke für die schnellen Rückmeldungen!


    An der Batterie liegt es glaube ich nicht, habe drei verschiedene Hersteller bereits durchgetestet.


    Den Stecker habe ich abgenommen und nochmals fest angeschraubt, da hat sich leider auch nichts geändert.


    Was mir jedoch erst jetzt aufgefallen ist: Wenn ich mit dem´Kabel in der Nähe des Steckers herumwackle dann springt das Signal herum. (Ohne Metall unter der Spule) Kann das auf einen Wackelkontakt hinweisen? Der Metalldetektor war doch recht fest im Rucksack eingepackt, daher das Kabel an der Steckverbindung auch ein wenig gebogen wahrscheinlich...


    LG ico

  • Hast noch Garantie drauf? Dann kannst den echt einschicken. Wasser hat er ja keins abbekommen oder? Der Fisher mag kein Wasser - ausser auf der Spule ;-)


    Der DerSucher ist doch Fischerkönig vielleicht weiss er noch was ....

    Es grüßt der Kini :prost:

    Graben wie ein König? Dann hier lesen: Kini Hacke

  • Also so wie´s ausschaut hast du wirklich durch das Abknicken einen Kabelschaden (Kennt man auch von div. Werkzeugmaschinen oder vom Haarföhn). Wenn du noch Garantie hast würde ich versuchen die Spule einzuschicken.

    LG
    Krase


    O cives, cives quaerenda pecunia primum est, virtus post nummos
    (O Bürger, Bürger, für euch ist der Gelderwerb das Wichtigste, die Tugend kommt erst nach den Talern.)

  • Wasser ist es definitiv nicht. War bisher nur zwei mal damit unterwegs, da war es immer trocken. Den Detektor habe ich gebraucht gekauft daher habe ich leider keine Garantie...


    LG ico

  • Oje dann kannst dir evtl. noch einen Bastler suchen der dir den Stecker neu rauf macht oder eine neue Spule kaufen. ;(

    LG
    Krase


    O cives, cives quaerenda pecunia primum est, virtus post nummos
    (O Bürger, Bürger, für euch ist der Gelderwerb das Wichtigste, die Tugend kommt erst nach den Talern.)

  • Leiter kann man der GB pro/ DP nicht auf Werkseinstellungen zurücksetzen. Er kann nur durch einen Techniker neu bespielt werden. Das hat mich immer gestört.

    Ferndiagnosen sind immer schwierig. Ich müsste deine Sonde in meinen Händen halten.

    Aber am wahrscheinlichsten sind 2 Fehler.

    - Potentiometer auf Grund der Dauerbelastung kaputt (passiert oft bei Goldsonden)

    - Spulenkabel oder Stecker/Steckverbindung kaputt.


    Einfach andere Spule anschließen und testen. Sollte das nichts bringen ab zum Händler, da Potentiometer unter Garantie fällt.


    Wo hast den gekauft?

    Je intensiver man lebt, desto deutlicher sieht man, dass die einfachen Dinge die wahrhaft Größten sind
    Liebe Grüße und Gut Fund
    DerSucher

    wallfahrtsmedaillen_at.png

    2 Mal editiert, zuletzt von DerSucher ()

  • Danke für die vielen Rückmeldungen. Habe den Detektor privat gebraucht gekauft, habe auch keine Rechnung daher wird das mit der Garantie schwierig.


    Habe ihn jetzt zur Reparatur gegeben. Der Techniker hat gemeint, dass es höchstwahrscheinlich ein Kabelbruch ist. (Da sich das Signal verändert, wenn man das Kabel herumbewegt) Bin gespannt, werde mir jedenfalls einen größeren Rucksack zulegen und das Kabel nicht mehr so unachtsam "hineinstopfen".


    LG ico